eFileCA Payment Processing Issue

Incident Report for One Legal System Status

Resolved

This issue has been resolved.
Posted Apr 27, 2026 - 14:11 PDT

Monitoring

The Courts electronic filing manager appears to have resolved the issue. We will continue to monitor and provide updates as needed.
Posted Apr 27, 2026 - 12:50 PDT

Identified

The Courts electronic filing manager has identified the issue and they are actively working to resolve it. Please check back shortly.
Posted Apr 27, 2026 - 12:14 PDT

Investigating

We are currently experiencing a payment processing issue for eFileCA courts. We are working to get this resolved as quickly as possible. Any eFiling orders submitted at this time will be submitted to court as soon as the issue is resolved. Please check back shortly.
Posted Apr 27, 2026 - 11:43 PDT
This incident affected: California Courts (Butte County, Calaveras County, Colusa County, Contra Costa County, Mariposa County, Mendocino County, Merced County, San Bernardino, San Diego County, San Luis Obispo County, San Mateo County, Santa Barbara County, Santa Clara County, Santa Cruz County, Siskiyou County, Sonoma County, Stanislaus County, Sutter County, Tehama County, Yolo County).