eFileCA Courts Are Currently Unavailable

Incident Report for One Legal System Status

Resolved

This issue has been resolved.
Posted Apr 15, 2026 - 18:55 PDT

Investigating

eFileCA is currently experiencing technical issues that are preventing the capture of case data and the submission of filings. We have notified the Court’s Electronic Filing Manager (EFM) of the issue so that it may be addressed. We will continue to provide updates as they become available and ask that you please check back shortly.
Posted Apr 15, 2026 - 18:46 PDT
This incident affected: California Courts (Butte County, Calaveras County, Colusa County, Contra Costa County, Del Norte County, Fresno County, Inyo County, Lassen County, Mendocino County, Modoc County, Mono County, Monterey County, Napa County, Plumas County, San Bernardino, San Diego County, San Joaquin County, San Luis Obispo County, Santa Barbara County, Santa Clara County, Santa Cruz County, Shasta County, Sierra County, Siskiyou County, Sonoma County, Stanislaus County, Sutter County, Tehama County, Trinity County, Yolo County, Yuba County).