Monterey County eFiling – Intermittent Submission Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 14:33 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 19, 2026 - 14:32 PST

Update

We have reached out to the EFM for an update on this issue. We will provide updates as more information becomes available. Thank you for your continued patience.
Posted Feb 18, 2026 - 23:11 PST

Identified

We are currently experiencing intermittent submission issues with filings to the Monterey County Superior Court.

The Court's Electronic Filing Manager (EFM) is actively investigating the issue. Until the matter is resolved and filings can be successfully transmitted to the Court, a Court Transaction Number will not be generated.

We are closely monitoring the situation and will provide updates as more information becomes available.
Posted Feb 18, 2026 - 16:35 PST
This incident affected: California Courts (Monterey County).