FSX Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 17:07 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 02, 2025 - 17:07 PDT

Identified

San Francisco Superior Court is currently experiencing technical issues preventing Filings from transmitting to Court. We are working with the EFM to resolve this issue. We will update you once service is restored. Thank you for your patience.
Posted Apr 02, 2025 - 16:43 PDT
This incident affected: California eFiling (San Francisco County).