Los Angeles Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This issue has been resolved.
Posted May 09, 2025 - 22:44 PDT

Investigating

Los Angeles County Superior Court is experiencing technical issues that are affecting case search. We have reached out to the EFM and are waiting to hear back on a resolution.
Posted May 09, 2025 - 22:21 PDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).