El Dorado County Superior Court

Incident Report for One Legal System Status

Resolved

This issue is now resolved.
Posted Mar 31, 2025 - 14:22 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 11:25 PDT

Investigating

El Dorado Superior Court is experiencing technical issues that are affecting case search. The EFM is actively working to resolve the issue. Please check the One Legal status page for updates on this issue here.
Posted Mar 31, 2025 - 11:16 PDT
This incident affected: California eFiling (El Dorado County).