Notice: Platform Performance Degradation

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 14:50 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 14:29 PST

Investigating

Our platform is currently experiencing slow loading times pulling up Court Locations during filings. Our team is actively working on resolving this issue. We apologize for any inconvenience and appreciate your patience while we work to improve performance.
Posted Jan 14, 2026 - 14:17 PST
This incident affected: platform.onelegal.com.