Napa Superior Court eFiling – Court Power Outage

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 09:54 PDT

Update

Napa County Superior Court has been removed from eFiling by the court's EFM due to the nature of the outage. The outage is expected to continue through October 19, 2025. Click here for more details: https://www.napa.courts.ca.gov
Posted Oct 14, 2025 - 08:58 PDT

Identified

The Napa Superior Court is currently experiencing a power outage that is preventing clerks from processing filings. Filers may continue to submit eFilings; however, processing will be delayed until power is restored. The outage is expected to continue through October 19, 2025. Click here for more details. [Link to Napa: https://www.napa.courts.ca.gov/]

If you have time-sensitive filings, please file in person at the courthouse.
Posted Oct 13, 2025 - 14:49 PDT
This incident affected: California eFiling (Napa County).