Los Angeles Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Jun 29, 2025 - 19:30 PDT

Update

Case search is still down. We are continuring to monitor this and will share updates as they become available.
Posted Jun 29, 2025 - 15:24 PDT

Investigating

A technical issue is preventing users from performing case searches in the Los Angeles County court. The Court’s technology provider has been notified and is looking into the issue. There is no ETA for resolution at this time. We will share updates as they become available.
Posted Jun 29, 2025 - 13:36 PDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).