The Los Angeles Superior Court Subsequent Filing Is Unavailable Due To Technical Issues
Incident Report for One Legal System Status
Resolved
Los Angeles Superior Court is fully back up and operational.
Posted Jul 24, 2024 - 12:01 PDT
Monitoring
Subsequent filing systems are coming back up. We will continue to monitor this issue and provide any updates as we have them.
Posted Jul 24, 2024 - 10:04 PDT
Update
The Los Angeles Superior Court is experiencing technical issues due to a ransomware attack. Subsequent filing is still unavailable, but case initiations are being accepted. Please reference the official statement below.

https://drive.google.com/file/d/1ORw23zQTQmV6RohaCuKH0rzkvu29Nx_a/view
Posted Jul 23, 2024 - 09:58 PDT
Identified
Los Angeles Superior Court is still experiencing technical issues due to a ransomware attack. Subsequent filing is still unavailable, but case initiations are being accepted. Please reference the official statement below.

https://drive.google.com/file/d/1fnrbDb8f1JTg-kNkdyQwveR4SfCSruQc/view?pli=1
Posted Jul 23, 2024 - 09:07 PDT
Update
Los Angeles Superior Court is still experiencing technical issues due to a ransomware attack. Please reference the official statement below.

https://drive.google.com/file/d/1fnrbDb8f1JTg-kNkdyQwveR4SfCSruQc/view?pli=1
Posted Jul 22, 2024 - 12:19 PDT
Update
Siskiyou, Placer, Tulare, San Benito, Nevada, Madera Imperial, Riverside County are back up.
Posted Jul 19, 2024 - 23:28 PDT
Update
Marin and Solano County are back up.
Posted Jul 19, 2024 - 13:36 PDT
Update
Sacramento, El Dorado, Alameda and Kings County are back up.
Posted Jul 19, 2024 - 10:35 PDT
Update
All JTI courts are affected by the technical issues.
Posted Jul 19, 2024 - 00:07 PDT
Update
The technical issue is also affecting Alameda Superior Court. The EFM is investigating.
Posted Jul 18, 2024 - 23:45 PDT
Investigating
The Los Angeles Superior Court is currently experiencing an intermittent technical issue preventing some users from pulling up cases and submitting filings to the court.
Posted Jul 18, 2024 - 22:56 PDT
This incident affected: California eFiling (Alameda County, Imperial County, Kings County, Los Angeles County: Civil Limited and Civil Unlimited, Madera County, Placer County, Tulare County, San Benito County, Sacramento County, El Dorado County, Solano, Marin County).