Mono County Superior Court

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 08:17 PDT

Update

We do not currently have an update from the EFM on this technical issue. We have reached out for a status update. Thank you for your patience as we work to resolve this matter.
Posted Apr 02, 2025 - 23:36 PDT

Investigating

Mono County Superior Court is experiencing technical issues that are affecting case search. We have reached out to the EFM and are waiting to hear back on a resolution. Please check the One Legal status page for updates on this issue here.
Posted Apr 02, 2025 - 22:34 PDT
This incident affected: California eFiling (Mono County).