King's County Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 16:16 PDT

Investigating

A technical issue is preventing users from performing case searches in the King's County Superior Court. The Court’s technology provider has been notified and is looking into the issue.
Posted Aug 13, 2025 - 16:03 PDT
This incident affected: California eFiling (Kings County).