One Legal Platform Experiencing Login Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Jan 10, 2026 - 11:52 PST

Update

The Azure team have posted multiple updates stating they are actively working on resolving the server issues on their side. We will continue to provide updates as this is being worked on.
Posted Jan 10, 2026 - 11:28 PST

Identified

We have confirmed the login issues on our site are due to an technical issue currently happening with Azure services.

Our team is actively monitoring Microsoft's updates and working to mitigate any downstream impact to our services. We will continue to provide updates as more information becomes available or once the issue has been fully resolved.
Posted Jan 10, 2026 - 10:25 PST

Investigating

We are currently experiencing issues with login on our platform and are currently investigating the cause. We will provide more details as soon as they become available.
Posted Jan 10, 2026 - 10:21 PST
This incident affected: platform.onelegal.com.