Monterey County Superior Court Experiencing Technical Issue

Incident Report for One Legal System Status

Resolved

This issue has been resolved.
Posted Feb 05, 2026 - 13:18 PST

Investigating

Monterey County Superior Court is currently experiencing technical issues that are affecting case search and submission to the court. We are currently investigating this issue and will update when we have more information. Thank you for your patience.
Posted Feb 05, 2026 - 10:01 PST
This incident affected: California Courts (Monterey County).