eFile Solano is Unavailable

Incident Report for One Legal System Status

Resolved

This issue is resolved.
Posted May 31, 2025 - 09:06 PDT

Identified

eFile Solano is currently unavailable due to a Court maintenance. Please check back shortly.
Posted May 30, 2025 - 19:48 PDT
This incident affected: California eFiling (Solano).