Alameda Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 09:20 PST

Update

The EFM identified that the issue is caused by a down connection with the court's server and is actively working on addressing the issue.
Posted Nov 05, 2025 - 09:15 PST

Investigating

Alameda County Superior Court is currently experiencing technical issues affecting case search functionality.
The court’s electronic filing manager (EFM) is actively investigating the issue, and we will provide updates as they become available.
Posted Nov 05, 2025 - 08:25 PST
This incident affected: California eFiling (Alameda County).