San Mateo Court is Experiencing Technical Issues
Incident Report for One Legal System Status
Resolved
This issue has been resolved by the court.
Posted May 19, 2022 - 17:30 PDT
Investigating
We are currently seeing an issue submitting orders to the court. We have reached out to the EFM and are waiting on a response. We will update you shortly.
Posted May 19, 2022 - 16:06 PDT
This incident affected: California eFiling (San Mateo County).