Fresno County Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 12:48 PDT

Investigating

Fresno Superior Court is experiencing network issues requiring their EFM to go offline temporarily. The outage is anticipated to last around 20 minutes. Thank you for your patience during this time.
Posted Jul 17, 2026 - 09:46 PDT
This incident affected: California Courts (Fresno County).