Electronic filings not available in Kern County
Incident Report for One Legal System Status
Resolved
Kern County Superior Court is now able to accept electronic filings.
Posted Sep 25, 2020 - 10:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2020 - 10:20 PDT
Update
The Court has updated the message on its site to read "Access to File & Serve will continue to not be available until Friday, September 25, 2020. For those filings on a deadline, the courts have a dropbox the documents can be placed into. We apologize for the inconvenience and hope to have the issues resolved soon." https://www.kern.courts.ca.gov/
Posted Sep 24, 2020 - 14:46 PDT
Identified
Kern County Superior Court is currently unable to accept electronic filings. They hope to have the issue resolved soon. https://www.kern.courts.ca.gov/

We will continue to post updates as we receive them.
Posted Sep 24, 2020 - 11:46 PDT
This incident affected: California eFiling (Kern County).