Los Angeles Superior Court Technical Issues

Incident Report for One Legal System Status

Resolved

Maintenance Complete.
Posted Jan 24, 2026 - 00:05 PST

Identified

The Los Angeles Superior Court will be performing system maintenance on January 23, 2026, from 10:00 PM to 12:00 AM PST. During this time, case data may be unavailable.
Posted Jan 23, 2026 - 22:36 PST

Investigating

The Los Angeles Superior Court is experiencing technical difficulties that are preventing case data from being returned. We are working diligently to resolve the issue at the earliest opportunity.
Posted Jan 23, 2026 - 22:29 PST
This incident affected: California Courts (Los Angeles County).