King's County Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 11:55 PDT

Investigating

King's County Superior Court is experiencing technical issues that are affecting case submissions. We are working with the EFM to resolve this issue. Please check the One Legal status page for updates on this issue here.
Posted Apr 01, 2025 - 08:41 PDT
This incident affected: California eFiling (Kings County).