Los Angeles Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 08:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2025 - 16:05 PDT

Investigating

Los Angeles County Superior Court is currently experiencing technical difficulties that are impacting the ability to submit filings. We will provide updates as soon as more information becomes available.
Posted Jun 18, 2025 - 15:11 PDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).