Problem transmitting eFilings to San Francisco Superior Court
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 18:18 PDT
Investigating
We are temporarily unable to transmit eFilings to the Court. Submissions are being held in a queue and will be submitted as soon as possible. (
Posted Jun 30, 2020 - 17:14 PDT
This incident affected: California eFiling (San Francisco County).