Physical Filing Order Details

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Jan 29, 2024 - 16:14 PST

Investigating

We are currently investigating an issue causing a 500 error when customers are attempting to view order details for physical filing order within their account. We will post an update when we receive more information.
Posted Jan 29, 2024 - 15:39 PST
This incident affected: platform.onelegal.com.