FSX Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 16:34 PST

Investigating

We are currently experiencing technical issues with San Francisco Superior Court. We are working with the EFM to resolve the issue. We will update you once service is restored. Thank you for your patience.
Posted Feb 13, 2025 - 15:58 PST
This incident affected: California eFiling (San Francisco County).