Notice: Microsoft Azure Platform Issue

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 14:46 PDT

Investigating

We are currently experiencing an issue affecting certain features within our platform, caused by a broader service disruption impacting Microsoft Azure.

Our team is actively monitoring Microsoft's updates and working to mitigate any downstream impact to our services. We will continue to provide updates as more information becomes available or once the issue has been fully resolved.
Posted Oct 29, 2025 - 09:47 PDT
This incident affected: platform.onelegal.com and California eFiling (San Francisco County).