eFiling issues in eFileCA Courts

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted May 30, 2025 - 17:20 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2025 - 16:35 PDT

Investigating

One Legal has identified eFiling delays in eFileCA Courts: Some courts are currently unable to accept eFiling submissions due to a technical issue with the electronic filing manager (EFM).
Posted May 30, 2025 - 15:59 PDT
This incident affected: California eFiling (Butte County, Calaveras County, Contra Costa County, Fresno County, Kern County, Kings County, Los Angeles County: Family, Los Angeles County: Probate, Mendocino County, Merced County, Monterey County, Napa County, Orange County: Family, San Diego County: Family & Probate (eFileCA), San Luis Obispo County, San Mateo County, Santa Barbara County, Santa Clara County, Santa Cruz County, Sonoma County, Stanislaus County, Sutter County, Yuba County, Yolo County).