Inyo Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted May 07, 2026 - 12:09 PDT

Investigating

A technical issue is currently preventing users from searching for cases in Inyo County. The Court’s technology vendor has been notified, and we are actively monitoring the situation. There is no estimated time for resolution at this time. Updates will be provided as they become available.
Posted May 07, 2026 - 11:51 PDT
This incident affected: California Courts (Inyo County).