Intermittent Submission Error

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 10:01 PST

Investigating

We are currently investigating an intermittent issue that may cause an error during submission.

If you encounter this error, please check your Order Status:
- If no order was created: Please restart the filing process.
- If an order was created: No further action is needed. We are actively working on recovering the affected orders and pushing them to the court.

We will provide updates as soon as more information is available.
Posted Nov 20, 2025 - 09:41 PST
This incident affected: platform.onelegal.com.