Fresno County Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This issue has been resolved.
Posted Apr 01, 2026 - 13:31 PDT

Investigating

A technical issue is preventing some users from submitting filings in Fresno County eFiling courts. The Court's technology vendor has been notified and they are investigating this issue. There is no ETA for resolution at this time, we will share updates as we receive them.
Posted Apr 01, 2026 - 11:55 PDT
This incident affected: California Courts (Fresno County).