Los Angeles Superior Court is Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 22:47 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 15:30 PST

Investigating

Los Angeles County Superior Court is currently experiencing technical issues that are affecting Case Search. We have reached out to the EFM and are waiting to hear back on a resolution. Thank you for your patience.
Posted Feb 02, 2026 - 14:20 PST
This incident affected: California Courts (Los Angeles County).