A fix has been implemented by the Court's EFM, we will continue to monitor.
Posted Jul 20, 2026 - 08:42 PDT
Update
We continue to observe issues affecting case search and electronic filing transactions in Los Angeles County Superior Court. We are actively monitoring the situation and continue working with the appropriate court technology contacts. There is currently no estimated time for resolution. We will provide updates as additional information becomes available.
Posted Jul 18, 2026 - 17:39 PDT
Investigating
We are aware of an issue affecting case search and electronic filing transactions in Los Angeles County. Users may experience errors when searching for cases or submitting electronic filings.
We are actively investigating the issue, have notified the appropriate court technology contacts, and are monitoring the situation.
There is currently no estimated time for resolution. We will provide updates as additional information becomes available.
Posted Jul 18, 2026 - 08:08 PDT
This incident affected: California Courts (Los Angeles County).