Riverside Superior Court is Experiencing Issues Affecting Case Search and Submissions
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted May 25, 2023 - 11:27 PDT
Investigating
Riverside Superior Court is Experiencing Issues Affecting Case Search and Submissions. We will provide an update when we have more information.
Posted May 25, 2023 - 09:48 PDT
This incident affected: California eFiling (Riverside County).