Los Angeles Superior Court eFiling – Temporary Outage

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Aug 09, 2025 - 08:33 PDT

Identified

We are currently experiencing issues with Los Angeles Superior Court eFiling following their recent court maintenance. Our team is actively working with the court’s provider to restore service as quickly as possible. We will provide updates as soon as more information is available.
Posted Aug 09, 2025 - 06:37 PDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).