Technical Issues Submitting Filings to eFileCA

Incident Report for One Legal System Status

Resolved

eFileCA has rebooted their web servers, and filing are now submitting to court without delay.
Posted Dec 27, 2023 - 20:47 PST

Investigating

We are currently experiencing intermittent issues submitting efilings in eFileCA courts. Users are able to submit their orders, but they are being delayed to court due to the issue. We will provide an update when we have more information.
Posted Dec 27, 2023 - 19:39 PST
This incident affected: California eFiling (Butte County, Contra Costa County, Fresno County, Kern County, Los Angeles County: Family, Los Angeles County: Probate, Mendocino County, Merced County, Monterey County, Napa County, Orange County: Family, Placer County, San Diego County: Family & Probate (eFileCA), San Luis Obispo County, San Mateo County, Santa Barbara County, Santa Clara County, Santa Cruz County, Sonoma County, Stanislaus County, Sutter County, Yuba County, Yolo County, San Bernardino).