San Diego Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 15:08 PDT

Investigating

San Diego Superior Court is experiencing technical issues that is preventing submissions from reaching the Court for Probate filings. We have reached out to the EFM and are waiting to hear back on a resolution.
Posted Jul 01, 2025 - 09:22 PDT
This incident affected: California eFiling (San Diego County: Family & Probate (eFileCA)).