eFileCA Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 10:20 PST

Monitoring

We are pleased to inform you that the technical issue affecting eFileCA transactions has been resolved, and eFiling services are now fully operational.
You may now resume submitting filings as usual. We appreciate your patience and understanding during this time and apologize for any inconvenience caused.
Posted Feb 13, 2025 - 09:50 PST

Investigating

We are currently experiencing an unplanned outage with eFileCA courts. We are working with the EFM to resolve the issue. We will update you once service is restored. Thank you for your patience.
Posted Feb 13, 2025 - 08:43 PST
This incident affected: platform.onelegal.com.