San Francisco Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 08:46 PDT

Investigating

San Francisco Superior Court is currently experiencing technical issues that are preventing eFiling submissions from reaching the Court. We are currently investigating this issue. Thank you for your patience.
Posted Oct 24, 2025 - 08:39 PDT
This incident affected: California eFiling (San Francisco County).