Our telecommunication system is currently experiencing technical issues.

Incident Report for One Legal System Status

Resolved

This issue has been resolved.
Posted Sep 01, 2026 - 13:05 PDT

Monitoring

A fix has been implemented and we are continuing to monitor.
Posted Sep 01, 2026 - 12:21 PDT

Identified

Our telecommunication system is currently experiencing technical issues. Our vendor is actively working to resolve the issue as quickly as possible. If you are unable to contact us by phone, please email support@onelegal.com
Posted Sep 01, 2026 - 10:24 PDT
This incident affected: One Legal Customer Support.