LASC Family Law & Probate Currently Unavailable Due to Technical Issues
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 09:12 PDT
Update
We are continuing to investigate this issue.
Posted Jul 25, 2024 - 10:22 PDT
Investigating
Electronic filing for Civil cases is now available for all document types, including case initiation and subsequent filings.

Efiling is not currently activated in CARE Court, Family Law, Juvenile Dependency or Probate.

Follow https://cloud.communications.lacourt.org/update for any court updates.
Posted Jul 25, 2024 - 10:00 PDT
This incident affected: California eFiling (Los Angeles County: Family, Los Angeles County: Probate).