Notice: Santa Clara County Court Outage

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 16:11 PDT

Investigating

We are currently experiencing an unplanned outage at Santa Clara County Superior Court. We are working with the court to resolve the issue. We will update you once service is restored. Thank you for your patience.
Posted Jun 04, 2025 - 12:13 PDT
This incident affected: California eFiling (Santa Clara County).