EFM JTI (Los Angeles) Issue Affecting Case Search and Submissions
Incident Report for One Legal System Status
Resolved
This issue has been resolved.
Posted May 19, 2022 - 16:08 PDT
Investigating
There is an issue with the Los Angeles Superior Court that is preventing users from pulling up cases and submitting filings to the court. The EFM is working to resolve the situation and will provide information as it becomes available
Posted May 19, 2022 - 14:26 PDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).