eFiling delays in eFileCA Courts

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 12:44 PDT

Investigating

eFiling delays in eFileCA Courts: Some courts are currently unable to accept eFiling submissions due to a technical issue with the electronic filing manager (EFM). Filers can place eFiling transactions through One Legal, and we will transmit them to the court as soon as this issue is resolved.
Posted Sep 16, 2026 - 11:44 PDT
This incident affected: California Courts (Butte County, Calaveras County, Colusa County, Contra Costa County, Glenn County, Los Angeles County, Mendocino County, Merced County, Monterey County, Napa County, Orange County, San Bernardino, San Diego County, San Luis Obispo County, San Mateo County, Santa Clara County, Santa Cruz County, Stanislaus County, Sutter County, Tehama County, Yolo County, Yuba County).