Riverside County Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 12:45 PDT

Investigating

Riverside County Superior Court is experiencing technical issues that is affecting case search and submissions.
Posted Mar 25, 2025 - 12:35 PDT
This incident affected: California eFiling (Riverside County).