One Legal Platform Down
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 12:12 PDT
Monitoring
The firewall has been restarted and the team is monitoring.
Posted Apr 25, 2024 - 11:57 PDT
Investigating
We are currently investigating reports that One Legal platform is down. We will provide updates when we have them
Posted Apr 25, 2024 - 11:53 PDT
This incident affected: platform.onelegal.com.