Sacramento County Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This issue has been resolved.
Posted May 05, 2026 - 09:13 PDT

Investigating

Sacramento County Superior Court is experiencing technical issues that are affecting case search and submission. We have reached out to the EFM and are waiting to hear back on a resolution. Thank you for your patience.
Posted May 05, 2026 - 08:43 PDT
This incident affected: California Courts (Sacramento County).