Orange County Superior Court and San Francisco Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 14:44 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2025 - 11:49 PDT

Investigating

Orange County Superior Court and San Francisco Superior Court are currently experiencing technical issues that are preventing users from searching for cases and submitting filings to court. We are actively investigating the issue. Thank you for your patience.
Posted Sep 04, 2025 - 11:31 PDT
This incident affected: California eFiling (Orange County: Civil and Probate, San Francisco County).