Riverside Superior Court Technical Issues
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 14:56 PST
Investigating
Riverside Superior Court is currently experiencing intermittent technical issues that are affecting case search and submission. We have reached out to the EFM to investigate the issue. We will provide more information shortly.
Posted Nov 08, 2024 - 12:27 PST
This incident affected: California eFiling (Riverside County).