El Dorado County Superior Court

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Jan 29, 2024 - 08:58 PST

Investigating

We are investigating an issue with court policy for El Dorado County. We will provide an update when we have more information.
Posted Jan 25, 2024 - 16:40 PST
This incident affected: California eFiling (El Dorado County).