Kern County Superior Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 16:37 PST

Investigating

Kern County Superior Court is experiencing technical issues that are affecting case search and submission to the court. We have reached out to the EFM and are waiting to hear back on a resolution. Thank you for your patience.
Posted Dec 12, 2025 - 16:09 PST
This incident affected: California eFiling (Kern County).